Help with voyager

Posted In Laravel
  • vinschi88 2 years ago

     Hi, 

    I followed the serie about voyager configuration and after I run the "php artisan voyager:install --with-dummy" command I receive the following errors:

    [Illuminate\Database\QueryException]                                                                

      SQLSTATE[HY000] [2002] No such file or directory (SQL: select * from information_schema.tables where table_schema = voyager and table_name = migrations)                                                                                                  

      [Doctrine\DBAL\Driver\PDOException]               

      SQLSTATE[HY000] [2002] No such file or directory  

                                                        

                                                        

      [PDOException]                                    

      SQLSTATE[HY000] [2002] No such file or directory  

    any idea how to fix it? What am I doing wrong?

    Please let me know.

    Thanks,

    Vincenzo 

     

  • mark 2 years ago

    What database driver are you using?

  • vinschi88 2 years ago

    Hi Mark, I'm using mysql through mamp.

    By the way I tried to install voyager in a new app created on porpose, I followed the video posted in the website but I had that error.

Please login or signup to leave a response.

Login

or Sign Up

Sign Up

or Login
×
Want to create your own SAAS?

I can teach you to create your own Software as a Service. Click here to learn more!

Visit SAAS Adventure!